<table id="mm0y6"></table>
  • <table id="mm0y6"></table>
  • 请哪位老师能将大智慧“精准控盘”改为通达信的指标公式?(已解决)

    [通达信]
    设置
    197864 460 小雨点9986 Lv.4 发表于 · 2010-1-21 15:12 只看楼主 倒序浏览 |
    跳转到指定楼层
    请哪位老师能将大智慧“精准控盘”改为通达信的指标公式?谢谢你........
    DIFF:=((EMA(CLOSE,26)- EMA(CLOSE,12))* -1);
    DEA:=EMA(DIFF,9);
    DEA1:=EMA(DIFF,18);
    MACD:=(2 * (DIFF - DEA));
    操盘:STICKLINE(((MACD >= 0) AND (MACD >= REF(MACD,1))),0,MACD,4,1),color0000FF;
    减仓:STICKLINE(((MACD >= 0) AND (MACD < REF(MACD,1))),0,MACD,4,0),colorFF00FF;
    反弹:STICKLINE(((MACD < 0) AND (MACD >= REF(MACD,1))),0,MACD,4,1),colorFFFF00;
    寻底:STICKLINE(((MACD < 0) AND (MACD < REF(MACD,1))),0,MACD,4,0),colorFFFF00;
    IF((DIFF < 0),DIFF,0),LINETHICK2,colorFFFF00;
    IF((DIFF < DEA),DIFF,DEA),LINETHICK2,colorFFFFFF;
    IF((DIFF < 0),0,DIFF),LINETHICK2,colorFF0000;
    STICKLINE((DIFF < MA(DIFF,2)),DIFF,DEA,6,0),LINETHICK2,colorFFFFFF;
    IF((DIFF > DEA),DEA,DEA),LINETHICK2,colorFF0000;
    空仓:STICKLINE((DEA < MA(DEA,5)),DEA,DIFF,6,0),LINETHICK2,colorFFFFFF;
    RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
    K:=SMA(RSV,3,1);
    D:=SMA(K,3,1);
    J:=((3 * K) - (2 * D));
    周K:=MA("KDJ.K"(9,3,3),5);
    周D:=MA("KDJ.D"(9,3,3),5);
    周J:=MA("KDJ.J"(9,3,3),5);
    DRAWICON(((K < 20) AND CROSS(K,D)),MACD,8),LINETHICK0,color808080;
    周金▲:dRAWTEXT(CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3)),MACD,'▲'),LINETHICK0,colorred;
    周死▼:dRAWTEXT(CROSS("KDJ.D"(9,3,3),"KDJ."(9,3,3)),(MACD * 1.5),'▼'),LINETHICK0,colorFF0000;
    CYC13:=((0.01 * EMA(AMOUNT,7)) / EMA(VOL,7));
    CYC5:=((0.01 * EMA(AMOUNT,5)) / EMA(VOL,5));
    CYC34:=((0.01 * EMA(AMOUNT,21)) / EMA(VOL,21));
    VAR1:=((CYC5 > CYC13) AND (CYC13 > CYC34));
    0,CIRCLEDOT,colorAAAAAA;
    持股:STICKLINE((VAR1 = 1),0,0,0,0),LINETHICK4,colorred;
    持币:STICKLINE((VAR1 = 0),0,0,0,0),LINETHICK4,colorFF0000;

    [ 本帖最后由 小雨点9986 于 2010-1-25 18:40 编辑 ]
    收藏 10 关注 打赏 分享 点赞 2

    举报

    使用道具 扔鸡蛋(0) 回复

    估界文
    Lv.7
    发表于 2010-1-21 16:56 复制 2楼 只看该作者
    游客,如果您要查看本帖隐藏内容请回复

    举报

    使用道具 点亮(0) 扔鸡蛋(0) 回复

    胡卓
    Lv.4
    发表于 2010-1-21 19:41 复制 3楼 只看该作者
    十分谢谢估界文老师!

    举报

    使用道具 扔鸡蛋(0) 回复

    依美
    Lv.4
    发表于 2010-1-21 20:17 复制 4楼 只看该作者
    十分谢谢估界文老师!

    举报

    使用道具 扔鸡蛋(0) 回复

    人都傻了
    Lv.2
    发表于 2010-1-21 20:29 复制 5楼 只看该作者
    十分谢谢估界文老师!

    举报

    使用道具 扔鸡蛋(0) 回复

    赵卫东
    Lv.3
    发表于 2010-1-21 20:32 复制 6楼 只看该作者
    十分谢谢估界文老师!
    十分谢谢估界文老师!

    举报

    使用道具 扔鸡蛋(0) 回复

    糟糕没缘
    Lv.3
    发表于 2010-1-21 23:12 复制 8楼 只看该作者
    回复看看吧

    举报

    使用道具 扔鸡蛋(0) 回复

    林王成功
    Lv.5
    发表于 2010-1-22 01:55 复制 10楼 只看该作者
    十分谢谢估界文老师!

    举报

    使用道具 扔鸡蛋(0) 回复

    小小散户1009
    Lv.3
    发表于 2010-1-22 06:34 复制 11楼 只看该作者
    十分谢谢估界文老师!
    十分谢谢估界文老师!
    十分谢谢估界文老师!

    举报

    使用道具 点亮(0) 扔鸡蛋(0) 回复

    无名风沙
    Lv.3
    发表于 2010-1-22 07:40 复制 12楼 只看该作者
    十分谢谢估界文老师!

    举报

    使用道具 扔鸡蛋(0) 回复

    老者弥坚
    Lv.3
    发表于 2010-1-22 07:51 复制 13楼 只看该作者
    十分谢谢估界文老师!

    举报

    使用道具 扔鸡蛋(0) 回复

    晕主
    Lv.3
    发表于 2010-1-22 11:31 复制 14楼 只看该作者
    谢谢估界文老师!

    举报

    使用道具 扔鸡蛋(0) 回复

    贺莲雯
    Lv.4
    发表于 2010-1-22 11:53 复制 15楼 只看该作者
    十分谢谢估界文老师!

    举报

    使用道具 扔鸡蛋(0) 回复

    有红包么
    Lv.3
    发表于 2010-1-22 12:24 复制 16楼 只看该作者
    十分谢谢估界文老师!

    举报

    使用道具 扔鸡蛋(0) 回复

    阮云贵
    Lv.3
    发表于 2010-1-22 14:05 复制 17楼 只看该作者
    十分谢谢估界文老师!

    举报

    使用道具 扔鸡蛋(0) 回复

    木子青辰
    Lv.4
    发表于 2010-1-22 14:09 复制 18楼 只看该作者
    十分谢谢估界文老师!

    举报

    使用道具 扔鸡蛋(0) 回复

    黑马466
    Lv.4
    发表于 2010-1-22 15:16 复制 19楼 只看该作者
    十分谢谢估界文老师!

    举报

    使用道具 扔鸡蛋(0) 回复

    水出芙蓉
    Lv.2
    发表于 2010-1-22 22:48 复制 20楼 只看该作者
    十分谢谢估界文老师!

    举报

    使用道具 扔鸡蛋(0) 回复

    芝麻开花0528
    Lv.3
    发表于 2010-1-23 14:39 复制 22楼 只看该作者
    十分谢谢估界文老师!

    举报

    使用道具 扔鸡蛋(0) 回复

    有刃有鱼
    Lv.5
    发表于 2010-1-23 16:30 复制 24楼 只看该作者
    谢谢估界文老师!

    举报

    使用道具 扔鸡蛋(0) 回复

    刘兰888
    Lv.5
    发表于 2010-1-23 16:56 复制 25楼 只看该作者
    十分谢谢估界文老师!

    举报

    使用道具 扔鸡蛋(0) 回复

    海边浪子
    Lv.2
    发表于 2010-1-23 20:06 复制 26楼 只看该作者
    谢谢估界文老师!

    举报

    使用道具 扔鸡蛋(0) 回复

    呵理想2009
    Lv.5
    发表于 2010-1-23 20:13 复制 27楼 只看该作者
    十分谢谢估界文老师!

    举报

    使用道具 扔鸡蛋(0) 回复

    妖怪炒股
    Lv.2
    发表于 2010-1-23 20:28 复制 28楼 只看该作者
    DDDDDDDDDDDDDDDDDDDDDDD

    举报

    使用道具 扔鸡蛋(0) 回复

    小雨点9986
    Lv.4
    发表于 2010-1-25 16:26 复制 30楼 只看该作者
    老师;您好!近期在外公差,没能及时回贴,望老师见凉!!!!!衷心感谢......
    十分谢谢估界文老师!
    十分谢谢估界文老师!
    十分谢谢估界文老师!

    举报

    使用道具 点亮(0) 扔鸡蛋(0) 回复

    金点子2010
    Lv.5
    发表于 2010-1-25 18:25 复制 31楼 只看该作者
    十分谢谢估界文老师!

    举报

    使用道具 扔鸡蛋(0) 回复

    广缘66668888
    Lv.2
    发表于 2010-1-25 19:58 复制 32楼 只看该作者
    谢谢版主的精准控盘”改为通达信的指标

    举报

    使用道具 扔鸡蛋(0) 回复

    挑战650
    Lv.5
    发表于 2010-1-25 23:33 复制 33楼 只看该作者
    十分谢谢估界文老师!

    举报

    使用道具 扔鸡蛋(0) 回复

    远笑
    Lv.4
    发表于 2010-1-25 23:47 复制 34楼 只看该作者
    十分谢谢估界文老师!

    举报

    使用道具 扔鸡蛋(0) 回复

    华哥雄霸天下
    Lv.2
    发表于 2010-1-26 09:39 复制 36楼 只看该作者
    十分谢谢估界文老师!

    举报

    使用道具 扔鸡蛋(0) 回复

    您需要登录后才可以回帖 登录

    本版积分规则 《理想财富服务协议》《免责声明》

    站长推荐 关闭 上一条 /6 下一条
    回顶部 到页底
    快速回复 返回顶部 返回列表
    老司机福利在视频e85