<table id="mm0y6"></table>
  • <table id="mm0y6"></table>
  • 请老师把下面的通达信指标(出现红色箭头时)改为选股公式

    [通达信]
    设置
    87523 91 土豆1018 Lv.4 发表于 · 2011-9-10 18:55 只看楼主 倒序浏览 |
    跳转到指定楼层
    请老师把下面的通达信指标(出现红色箭头时)改为选股公式,谢谢。
    大盘指数:INDEXC,NODRAW,COLORLIMAGENTA ;大盘指数涨跌:(大盘指数-REF(大盘指数,1)),NODRAW;
    涨家数:INDEXADV,NODRAW,COLORLIMAGENTA ;
    跌家数:INDEXDEC,NODRAW,COLORGREEN;
    C3:=REF(C,1);
    涨停:=IF((C-C3)*100/C3>=(10-0.01*100/C3),1,0);
    STICKLINE(涨停,OPEN,CLOSE,2.5,0),COLORYELLOW;
    跌停:=IF((C3-C)*100/C3>=(10-0.01*100/C3),1,0);
    STICKLINE(跌停,OPEN,CLOSE,2.5,0),COLORBLUE;
    中轴线:(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4,LINETHICK2,COLORYELLOW;
    安全线: MA(CLOSE,30),LINETHICK2,COLORRED;
    VAR1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
    VAR2:=REF(VAR1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
    VAR3:=REF(VAR2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
    VAR4:=REF(VAR3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
    VAR5:=REF(VAR4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
    VAR6:=REF(VAR5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
    VAR7:=REF(VAR6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
    VAR8:=REF(VAR7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
    VAR9:=REF(VAR8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
    VARA:=REF(VAR9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
    VARB:=REF(VARA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
    VARC:=REF(VARB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
    VARD:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
    VARE:=REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
    VARF:=REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
    VAR10:=REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
    VAR11:=REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
    VAR12:=REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
    VAR13:=REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
    VAR14:=REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
    VAR15:=REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
    VAR16:=REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
    VAR17:=REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
    VAR18:=REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
    VAR19:=REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1) AND VAR1;
    DRAWICON(VAR19,L*0.98,1);
    收藏 3 关注 打赏 分享 点赞 2

    举报

    使用道具 扔鸡蛋(0) 回复

    郑云2009
    Lv.7
    发表于 2011-9-10 18:59 复制 2楼 只看该作者
    游客,如果您要查看本帖隐藏内容请回复

    举报

    使用道具 点亮(0) 扔鸡蛋(0) 回复

    小张3435
    Lv.4
    发表于 2011-9-10 19:09 复制 3楼 只看该作者
    感谢老师............

    举报

    使用道具 扔鸡蛋(0) 回复

    土豆1018
    Lv.4
    发表于 2011-9-10 19:22 复制 4楼 只看该作者
    谢谢郑云2009 老师。。。

    举报

    使用道具 扔鸡蛋(0) 回复

    善良帅男
    Lv.3
    发表于 2011-9-10 20:08 复制 5楼 只看该作者
    谢谢郑云2009 老师!!!

    举报

    使用道具 扔鸡蛋(0) 回复

    忞忞
    Lv.0
    发表于 2011-9-10 20:17 复制 6楼 只看该作者
    谢谢郑云2009 老师!!!

    举报

    使用道具 扔鸡蛋(0) 回复

    随梦5135
    Lv.3
    发表于 2011-9-10 20:31 复制 7楼 只看该作者
    谢谢郑云2009 老师!!!

    举报

    使用道具 扔鸡蛋(0) 回复

    灵江
    Lv.5
    发表于 2011-9-10 21:31 复制 8楼 只看该作者
    谢谢郑云2009 老师!!!

    举报

    使用道具 扔鸡蛋(0) 回复

    李尊恭
    Lv.3
    发表于 2011-9-10 21:34 复制 9楼 只看该作者
    谢谢郑云2009 老师!!!

    举报

    使用道具 扔鸡蛋(0) 回复

    疯人愿涨
    Lv.3
    发表于 2011-9-10 21:35 复制 10楼 只看该作者
    谢谢郑云2009 老师。。。

    举报

    使用道具 扔鸡蛋(0) 回复

    三毛的弟弟
    Lv.2
    发表于 2011-9-10 22:08 复制 11楼 只看该作者
    谢谢郑云2009 老师。。。

    举报

    使用道具 扔鸡蛋(0) 回复

    一竹18
    Lv.4
    发表于 2011-9-10 22:20 复制 12楼 只看该作者
    谢谢郑云2009 老师。。。

    举报

    使用道具 扔鸡蛋(0) 回复

    寒冰168
    Lv.3
    发表于 2011-9-10 22:27 复制 13楼 只看该作者
    谢谢郑云2009 老师!!!

    举报

    使用道具 扔鸡蛋(0) 回复

    黄杰1981
    Lv.5
    发表于 2011-9-11 13:47 复制 14楼 只看该作者
    谢谢郑云2009 老师。。。

    举报

    使用道具 扔鸡蛋(0) 回复

    华子风
    Lv.5
    发表于 2011-9-11 13:58 复制 15楼 只看该作者
    谢谢郑云2009 老师的指导!中秋快乐!!!

    举报

    使用道具 扔鸡蛋(0) 回复

    狼走天涯
    Lv.3
    发表于 2011-12-5 22:11 复制 16楼 只看该作者
    谢谢郑云2009 老师!!!

    举报

    使用道具 扔鸡蛋(0) 回复

    股林狩猎
    Lv.4
    发表于 2020-5-6 06:48 复制 17楼 只看该作者
    谢谢郑云2009 老师!!!

    举报

    使用道具 扔鸡蛋(0) 回复

    渣胡
    Lv.3
    发表于 2020-5-8 05:31 复制 18楼 只看该作者
           
    谢谢郑云2009 老师!!!

    举报

    使用道具 扔鸡蛋(0) 回复

    子夜11
    Lv.4
    发表于 2020-5-8 09:27 复制 19楼 只看该作者
    谢谢郑云2009 老师!!!

    举报

    使用道具 扔鸡蛋(0) 回复

    青青江岸
    Lv.2
    发表于 2020-5-10 16:05 复制 20楼 只看该作者
    谢谢郑云2009 老师!!!

    举报

    使用道具 扔鸡蛋(0) 回复

    爱你753519
    Lv.2
    发表于 2020-5-22 20:48 复制 21楼 只看该作者
    我也想看谢谢

    举报

    使用道具 扔鸡蛋(0) 回复

    易拉风
    Lv.2
    发表于 2020-5-23 12:48 复制 22楼 只看该作者
    谢谢郑云2009 老师。。。

    举报

    使用道具 扔鸡蛋(0) 回复

    凡杰2188
    Lv.3
    发表于 2020-5-30 19:19 复制 23楼 只看该作者
    感谢老师............

    举报

    使用道具 扔鸡蛋(0) 回复

    湖岸
    Lv.4
    发表于 2020-5-30 20:54 复制 25楼 只看该作者
    谢谢郑云2009 老师

    举报

    使用道具 扔鸡蛋(0) 回复

    永新2014
    Lv.2
    发表于 2020-5-30 21:34 复制 26楼 只看该作者
    谢谢郑云2009 老师!!!

    举报

    使用道具 扔鸡蛋(0) 回复

    树得堂人
    Lv.2
    发表于 2020-6-4 11:25 复制 27楼 只看该作者
    看一哈瞧一瞧哦

    举报

    使用道具 扔鸡蛋(0) 回复

    剑阁皓鑫168
    Lv.3
    发表于 2020-6-4 18:22 复制 28楼 只看该作者
    谢谢郑云2009 老师!!!

    举报

    使用道具 扔鸡蛋(0) 回复

    风语者fish
    Lv.3
    发表于 2020-6-4 18:53 复制 29楼 只看该作者
    谢谢郑云2009 老师!!!

    举报

    使用道具 扔鸡蛋(0) 回复

    风1962
    Lv.3
    发表于 2020-6-13 14:59 复制 30楼 只看该作者
    需要回复才能查看?这里不需要回复的,就不正确了吗:

    VAR1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
    VARD:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
    VARE:=REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
    VARF:=REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
    VAR10:=REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
    VAR11:=REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
    VAR12:=REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
    VAR13:=REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
    VAR14:=REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
    VAR15:=REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
    VAR16:=REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
    VAR17:=REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
    VAR18:=REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
    VAR19: REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1) AND VAR1;

    举报

    使用道具 点亮(0) 扔鸡蛋(0) 回复

    东方红制作
    Lv.2
    发表于 2020-6-14 15:33 复制 31楼 只看该作者
    谢谢郑云2009 老师!!!

    举报

    使用道具 扔鸡蛋(0) 回复

    您需要登录后才可以回帖 登录

    本版积分规则 《理想财富服务协议》《免责声明》

    站长推荐 关闭 上一条 /6 下一条
    回顶部 到页底
    快速回复 返回顶部 返回列表
    老司机福利在视频e85