<table id="mm0y6"></table>
  • <table id="mm0y6"></table>
  • 通达信洗盘杀入线主图指标,请老师帮改为预警或选股公式。

    [通达信]
    设置
    108976 208 耗权 Lv.2 发表于 · 2012-3-21 22:26 只看楼主 倒序浏览 |
    跳转到指定楼层
    通达信洗盘杀入线主图指标公式源码如下:
    T11:=CONST(LLVBARS(LOW,10));
    T11HIGH:=CONST(REF(HIGH,T11));
    CC1:=CONST(CURRBARSCOUNT);
    T22:=CONST(BARSLAST(CURRBARSCOUNT>CC1+T11 AND H>T11HIGH));
    T22HIGH:=CONST(REF(HIGH,T22));
    T33:=CONST(BARSLAST(CURRBARSCOUNT>CC1+T22 AND HIGH>T22HIGH));
    T33HIGH:=CONST(REF(HIGH,T33));
    C>=T33HIGH AND REF(C,1)<T33HIGH
    AND DYNAINFO(17)>2;
    N:=10;
    T1:=CONST(LLVBARS(LOW,N));
    T1HIGH:=CONST(REF(HIGH,T1));
    CC:=CONST(CURRBARSCOUNT);
    T2:=CONST(BARSLAST((CURRBARSCOUNT >(CC+T1)) AND (HIGH>T1HIGH)));
    T2HIGH:=CONST(REF(HIGH,T2));
    T3:=CONST(BARSLAST((CURRBARSCOUNT >(CC+T2)) AND (HIGH>T2HIGH)));
    T3HIGH:=CONST(REF(HIGH,T3));
    洗盘杀入线:DRAWLINE(CURRBARSCOUNT=T3+1, T3HIGH, ISLASTBAR, T3HIGH, 1),LINETHICK3,COLOR0000FF;
    DRAWTEXT(ISLASTBAR, T3HIGH, ' 洗盘杀入线')LINETHICK1,COLORYELLOW;

    请老师帮改为预警或选股公式。先谢谢了!!

    [ 本帖最后由 耗权 于 2012-3-21 14:28 编辑 ]
    收藏 2 关注 打赏 分享 点赞 1

    举报

    使用道具 扔鸡蛋(0) 回复

    郑云2009
    Lv.7
    发表于 2012-3-21 23:01 复制 2楼 只看该作者
    原帖由 耗权 于 2012-3-21 22:26 发表 " onmouseover="img_onmouseoverfunc(this)" lazyloadthumb="1" border="0" alt="" />
    通达信洗盘杀入线主图指标公式源码如下:
    T11:=CONST(LLVBARS(LOW,10));
    T11HIGH:=CONST(REF(HIGH,T11));
    CC1:=CONST(CURRBARSCOUNT);
    T22:=CONST(BARSLAST(CURRBARSCOUNT>CC1+T11 AND H>T11HIGH));
    T22HIGH:=CO ...




    游客,如果您要查看本帖隐藏内容请回复

    举报

    使用道具 点亮(0) 扔鸡蛋(0) 回复

    蒋岸松
    Lv.2
    发表于 2012-3-21 23:17 复制 3楼 只看该作者
    感谢老师的辛苦付出

    举报

    使用道具 扔鸡蛋(0) 回复

    乔维邦
    Lv.2
    发表于 2012-3-21 23:18 复制 4楼 只看该作者
    带未来函数吗,有点弄不懂那些

    举报

    使用道具 扔鸡蛋(0) 回复

    安宇888
    Lv.4
    发表于 2012-3-21 23:32 复制 5楼 只看该作者
    感谢老师的辛苦付出

    举报

    使用道具 扔鸡蛋(0) 回复

    小张3435
    Lv.4
    发表于 2012-3-21 23:36 复制 6楼 只看该作者
    感谢老师的辛苦付出

    举报

    使用道具 扔鸡蛋(0) 回复

    二鱼1
    Lv.3
    发表于 2012-3-22 00:01 复制 7楼 只看该作者
    感谢老师的辛苦付出

    举报

    使用道具 扔鸡蛋(0) 回复

    耗权
    Lv.2
    发表于 2012-3-22 00:12 复制 8楼 只看该作者
    老是这么晚还来辛苦,太感谢了,太感动了!!

    举报

    使用道具 点亮(0) 扔鸡蛋(0) 回复

    暖6362
    Lv.3
    发表于 2012-3-22 00:17 复制 9楼 只看该作者
    有图看看吗??????????????

    举报

    使用道具 扔鸡蛋(0) 回复

    发仔777
    Lv.4
    发表于 2012-3-22 00:52 复制 10楼 只看该作者
    感谢老师的辛苦付出

    举报

    使用道具 扔鸡蛋(0) 回复

    窝囊废1
    Lv.4
    发表于 2012-3-22 14:49 复制 11楼 只看该作者
    看           看

    举报

    使用道具 扔鸡蛋(0) 回复

    子在床上曰
    Lv.2
    发表于 2012-4-19 13:53 复制 13楼 只看该作者
    感谢辛勤劳动,谢谢!

    举报

    使用道具 扔鸡蛋(0) 回复

    大副662
    Lv.4
    发表于 2012-5-9 21:01 复制 14楼 只看该作者
    学习老师修改的指标

    举报

    使用道具 扔鸡蛋(0) 回复

    米儿嘎嘎
    Lv.4
    发表于 2012-8-13 15:36 复制 16楼 只看该作者
    通达信洗盘杀入线主图

    举报

    使用道具 扔鸡蛋(0) 回复

    浅介蓝
    Lv.3
    发表于 2012-10-4 00:41 复制 17楼 只看该作者
    好贴纸

    举报

    使用道具 扔鸡蛋(0) 回复

    财神世家
    Lv.3
    发表于 2012-10-19 17:55 复制 18楼 只看该作者
    貌似又是未来函数指标

    举报

    使用道具 扔鸡蛋(0) 回复

    理想千山
    Lv.3
    发表于 2012-10-19 21:42 复制 19楼 只看该作者
    感谢老师的辛苦付出

    举报

    使用道具 扔鸡蛋(0) 回复

    历练835612
    Lv.3
    发表于 2012-11-4 13:26 复制 20楼 只看该作者

    举报

    使用道具 扔鸡蛋(0) 回复

    王景楠
    Lv.3
    发表于 2013-1-31 18:49 复制 21楼 只看该作者
    回复才能看

    举报

    使用道具 扔鸡蛋(0) 回复

    红2688
    Lv.4
    发表于 2013-8-10 00:37 复制 25楼 只看该作者
    感谢老师的辛苦付出

    举报

    使用道具 扔鸡蛋(0) 回复

    屠夫523
    Lv.3
    发表于 2013-8-24 04:11 复制 26楼 只看该作者
    T11:=CONST(LLVBARS(LOW,10));
    T11HIGH:=CONST(REF(HIGH,T11));
    CC1:=CONST(CURRBARSCOUNT);
    T22:=CONST(BARSLAST(CURRBARSCOUNT>CC1+T11 AND H>T11HIGH));
    T22HIGH:=CONST(REF(HIGH,T22));
    T33:=CONST(BARSLAST(CURRBARSCOUNT>CC1+T22 AND HIGH>T22HIGH));
    T33HIGH:=CONST(REF(HIGH,T33));
    C>=T33HIGH AND REF(C,1)<T33HIGH
    AND DYNAINFO(17)>2;
    N:=10;
    T1:=CONST(LLVBARS(LOW,N));
    T1HIGH:=CONST(REF(HIGH,T1));
    CC:=CONST(CURRBARSCOUNT);
    T2:=CONST(BARSLAST((CURRBARSCOUNT >(CC+T1)) AND (HIGH>T1HIGH)));
    T2HIGH:=CONST(REF(HIGH,T2));
    T3:=CONST(BARSLAST((CURRBARSCOUNT >(CC+T2)) AND (HIGH>T2HIGH)));
    T3HIGH:=CONST(REF(HIGH,T3));
    洗盘杀入线:DRAWLINE(CURRBARSCOUNT=T3+1, T3HIGH, ISLASTBAR, T3HIGH, 1),LINETHICK3,COLOR0000FF;
    DRAWTEXT(ISLASTBAR, T3HIGH, ' 洗盘杀入线')LINETHICK1,COLORYELLOW;

    举报

    使用道具 点亮(0) 扔鸡蛋(0) 回复

    娇娇妹
    Lv.4
    发表于 2013-10-4 23:57 复制 27楼 只看该作者
    @郑云2009 顶一下,多谢。。。

    举报

    使用道具 点亮(0) 扔鸡蛋(0) 回复

    沉默cge
    Lv.6
    发表于 2013-12-14 20:08 复制 30楼 只看该作者
    感谢。。。。。。。。。。。。。。

    举报

    使用道具 扔鸡蛋(0) 回复

    肖平888
    Lv.4
    发表于 2014-2-11 16:19 复制 32楼 只看该作者
    @郑感谢老师的辛苦付出云2009

    举报

    使用道具 扔鸡蛋(0) 回复

    阻杀
    Lv.5
    发表于 2014-3-15 21:38 复制 33楼 只看该作者
    老师这个指标您能给改成大智慧用的吗 @郑云2009

    举报

    使用道具 点亮(0) 扔鸡蛋(0) 回复

    涨涨必杀技
    Lv.4
    发表于 2014-7-14 00:32 复制 34楼 只看该作者
    老是这么晚还来辛苦,太感谢了,太感动了!!

    举报

    使用道具 点亮(0) 扔鸡蛋(0) 回复

    屮磐狩
    Lv.4
    发表于 2014-8-14 23:39 复制 35楼 只看该作者
    @郑云2009
    感谢老师的辛苦付出

    举报

    使用道具 点亮(0) 扔鸡蛋(0) 回复

    中国龙1088
    Lv.2
    发表于 2014-8-16 23:08 复制 36楼 只看该作者
    回复能看源码选股啊

    举报

    使用道具 扔鸡蛋(0) 回复

    漫步者a999
    Lv.4
    发表于 2014-8-19 15:02 复制 37楼 只看该作者
    老是这么晚还来辛苦,太感谢了,太感动了!!

    举报

    使用道具 点亮(0) 扔鸡蛋(0) 回复

    寒塘雁影
    Lv.4
    发表于 2014-8-20 19:28 复制 38楼 只看该作者
    感谢郑云老师的辛勤付出

    举报

    使用道具 扔鸡蛋(0) 回复

    您需要登录后才可以回帖 登录

    本版积分规则 《理想财富服务协议》《免责声明》

    站长推荐 关闭 上一条 /6 下一条
    回顶部 到页底
    快速回复 返回顶部 返回列表
    老司机福利在视频e85